Reply
siriusk
Posts: 4
Registered: ‎12-29-2009

WVC80N Camera stopped sending email

I had setup my WVC080N Camera to send email via Comcast smtp server port 25. Everything was working fine until a few days ago. Now it fails sending the emails (other functions work fine). I am guessing Comcast blocked the port 25. So I switched to 587 and tried everything as instructed, but email still does not work. I have enabled auth and using the comcast email as the from address.

 

For testing the smtp service, I setup Outlook to send email via comcast smtp on port 587 and it worked fine. But the Camera still fails to send email under the same settings that work fine for Outlook. Any ideas?

Jake_2.0
Posts: 2,157
Registered: ‎05-29-2012

Re: WVC80N Camera stopped sending email

Try to open those ports that you've mentioned. You can also check the firmware of the camera if it has been updated.

Muxy
Posts: 12
Registered: ‎02-18-2008

Re: WVC80N Camera stopped sending email

I'm having problem with my WVC80N using the same settings that work with my Linksys WVC54GCA.  Doesn't make sense to me.  I've upgraded firmware 2 times successfully but the status does not show build 8 like the firmware indicates it should be. Any ideas wherewe go from here.  My 54GCA uses comcast smpt and works fine with port 25.

opheliaimmortal23
Posts: 1,644
Registered: ‎05-04-2012

Re: WVC80N Camera stopped sending email

Hi. Did you reset the camera after you upgraded its firmware? I suggest you try that and start from scratch in setting it up.

MilesTeg
Posts: 51
Registered: ‎09-30-2006

Re: WVC80N Camera stopped sending email

Please see the other posting concerning comcast and the WVC80N would like to hear if any of you have had success in solving this issue